超级研报群 - 设为首页 - 加入收藏 - 网站地图 股似海(Www.Gusihai.com) 股票学习网!
当前位置:主页 > 指标公式 > 通达信指标 > 正文

通达信公式漂亮板5副图附图指标下载

时间:2019-10-14 16:30 来源:股似海学习网 作者:股似海 阅读:
软件类型:国产软件 授权方式:共享软件 界面语言:简体中文 软件大小:未知 文件类型:.zip 运行环境:Win2003,WinXP,Win2000,Win9X 软件等级:★★★☆☆ 发布时间:2019-10-14 插件情况:无插件,请放心使用。 下载次数:
内容介绍:
通达信公式漂亮板5副图附图指标
通达信公式漂亮板5副图附图指标
A1:=SUM((IF((C > (REF(C,1))),V,(IF((C < (REF(C,1))),(0 - V),0)))),0);
A2:=SUMBARS(V,CAPITAL);{股似海学习网 www.gusihai.com}

A3:=(IF((C > (LLV(C,A2))),1,(0 - 1))) * (IF((A1 > (LLV(A1,A2))),1,(0 - 1)));
A4:=(COUNT(((IF((A3 = (0 - 1)),1,0)) = 1),8)) > 2;
A5:=(((C - (DMA((((((3 * H) + L) + O) + (2 * C)) / 7),(((((V / (SUM(AMOUNT,13))) / AMOUNT) / V) / 100) / 100)))) / (DMA((((((3 * H) + L) + O) + (2 * C)) / 7),(((((V / (SUM(AMOUNT,13))) / AMOUNT) / V) / 100) / 100)))) * 100) < (0 - 18);
A6:=((C - (MIN(((REF(C,5)) * 0.865),((REF(C,21)) * 0.772)))) / C) < 0.009;
A7:=(A4 AND A5) AND A6;
A8:=((((O < (EMA(C,5))) AND (C = H)) AND ((C / O) >= 1.105)) AND ((V / CAPITAL) >= 0.019)) AND ((V / CAPITAL) <= 0.2);
A9:=A8 AND ((COUNT(A8,5)) = 1);
A10:=((((((((((((MA(C,3)) > (REF((MA(C,3)),1))) AND ((MA(C,5)) > (REF((MA(C,5)),1)))) AND ((MA(C,10)) > (REF((MA(C,10)),1)))) AND ((V / 240) > ((((REF(V,30)) * 1.2) / 240) * 1.5))) AND (C > (L * 1.059))) AND (C > (REF((MA(C,3)),1)))) AND (REF(C,1))) AND ((MA(C,5)) > (REF((MA(C,5)),1)))) AND ((MA(C,10)) > (REF((MA(C,10)),1)))) AND ((MA(C,20)) > (REF((MA(C,20)),1)))) AND ((MA(V,5)) > (REF((MA(V,5)),1)))) AND (((MA(C,5)) - (MA(C,10))) <= 0.579);
A11:=FILTER(A10,5);
漂亮5:(A7 OR A8) AND A11,LINESTICK,COLORYELLOW;
DRAWTEXT(漂亮5,0.8,'▲←超级强'),COLORRED;

顶一下
(0)
0%
踩一下
(0)
0%
下载地址:
注意事项:
1.股似海-股票学习网站上资源如需解压密码的请输入本站域名:www.gusihai.com 请仔细输入!复制无效!
2.如果这个资源总是不能下载的请点击报告错误,谢谢反馈!!
3.下载本站资源,如果服务器暂不能下载请过一段时间重试!
4.如果遇到什么问题,请到本站论坛去咨寻,我们将在那里提供更多 、更好的资源!
5.本站为非盈利性质的学术交流网站,网站资源仅供教学、研究使用,请下载后24小时内自行删除。如用于商业用途,请购买正版。
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。