超级研报群 - 设为首页 - 加入收藏 - 网站地图 股似海(Www.Gusihai.com) 股票学习网!
当前位置:主页 > 指标公式 > 通达信指标 > 正文

擒牛神器(指标、主图/副图、通达信、贴图)看趋势擒牛不再是...

时间:2019-09-12 11:03 来源:股似海学习网 作者:牛必红红 阅读:
软件类型:国产软件 授权方式:共享软件 界面语言:简体中文 软件大小:0.01 MB 文件类型:.zip 运行环境:Win2003WinXPWin2000Win9X 软件等级:★★★☆☆ 发布时间:2019-09-12 插件情况:无插件,请放心使用。 下载次数:
内容介绍:
本人多年从各类指标(技术控早期基本上都是指标迷),到具体的各种理论,道氏,波浪,黄金分割,最后汲取了一些自己觉得不错的观念和方法,还是放弃了,不是不好的问题,而是觉得不适合自己。
     
个人觉得指标要简单,不能太复杂,太复杂了盘中决策会犹豫,一旦过分的分析就会失去瞬间的机会,所以最后还是落脚在了一些经典的指标上面,比如均线,KDJ,MACD,只是看如何对这些经典的指标进行优化提炼,最后形成自己的经验和技术。

现在给大家共享一个自己总结出来的多年的常用的“看盘擒牛神器”指标,通过这个指标看趋势,看阻力,支撑,擒牛股,看自己的悟性,悟好了牛股就是很容易的事情了!当然指标不是万能的,还要结合大家自己的盘中实时把控,最后祝大家每天的股票都牛必红红!!

上图!图中最能说明问题了!

附件中全部是源码,包括主图和副图指标,下载后直接解压导入通达信即可!
擒牛神器(指标、主图/副图、通达信、贴图)看趋势擒牛不再是...

擒牛神器(指标、主图/副图、通达信、贴图)看趋势擒牛不再是...

擒牛神器(指标、主图/副图、通达信、贴图)看趋势擒牛不再是...

擒牛神器(指标、主图/副图、通达信、贴图)看趋势擒牛不再是...

擒牛神器(指标、主图/副图、通达信、贴图)看趋势擒牛不再是...

擒牛神器(指标、主图/副图、通达信、贴图)看趋势擒牛不再是...

擒牛神器(指标、主图/副图、通达信、贴图)看趋势擒牛不再是...

{
用法
1.导弹发射车下方的蓝色柱体逐渐变短时,可以买入;
2.如果趋势已经较为明显了,并出现红箭头,可以加仓。
3.紫色线是雷达,白色柱体是发射车,彩色柱体是导弹;
4.导弹车的大小与MACD的蓝色柱体有关,蓝色柱体越大,导弹车越大;
5.发射车的长度越大,一般威力越大;
6.导弹发射车下方的蓝色柱体逐渐变短时,可以买入;
7.如果趋势已经较为明显了,并出现红色箭头,可以加仓。
}
{主力进场}
VAR11:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR22:=SMA(ABS(LOW-VAR11),13,1)/SMA(MAX(LOW-VAR11,0),10,1);
VAR33:=EMA(VAR22,10);
VAR44:=LLV(LOW,33);
VAR55:=EMA(IF(LOW<=VAR44,VAR33,0),3);
主力进场:STICKLINE(VAR55>REF(VAR55,1),0,VAR55,3,0 ),COLORFF00FF;
洗盘:STICKLINE(VAR55<REF(VAR55,1),0,VAR55,3,0),COLORGREEN;

{火箭发射}
VAR1:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);
提醒:STICKLINE(VAR6<=-6,0,-25,5,0),COLOR88B7EA;
关注:STICKLINE(VAR6<=-8,5,25,7,0),COLORWHITE;
{MACD:VAR6*5,COLORSTICK,LINETHICK2;}
出击:STICKLINE(VAR6<=-10,80,100,5,0),COLORYELLOW;
警戒雷达:IF(VAR6<-6,21,0),LINETHICK3,COLORFF0099;
引导雷达:STICKLINE(VAR6<=-10,65,35,4,0);
K:SMA(VAR1,3,1),COLORWHITE,LINETHICK1;
D:SMA(K,5,1),COLORYELLOW,LINETHICK1; 
J:3*K-2*D,COLORMAGENTA,LINETHICK2;
制导雷达:STICKLINE(VAR6<=-10,40,0,4,0),COLORRED;
底:20,LINETHICK1,COLORCYAN;
{入顶:80,LINETHICK1,COLORCYAN;}
走强:50,LINETHICK1,COLORWHITE,DOTLINE;
大顶:100,LINETHICK1,COLORGREEN;
发射:STICKLINE(VAR6<=-10,80,30,3,0),COLORGREEN;
导弹:STICKLINE(VAR6<=-10,80,60,3,0),COLORWHITE;
XG:CROSS(底,警戒雷达);
DRAWICON(XG,警戒雷达+15,1);

{顶底背离}
L1:= H=HHV(H,20); D1:= BARSLAST(L1);
L2:= L1 AND J<REF(J,REF(D1,1)+1);
L3:= L=LLV(L,20); D2:= BARSLAST(L3);
L4:= L3 AND J>REF(J,REF(D2,1)+1);
DRAWTEXT(L2,J,'↓顶'),COLORGREEN;
{DRAWTEXT(L4,J,'↑底'),COLORRED;}
DRAWICON(L4,J,11);
DRAWLINE(L2,J,L4 AND BARSLAST(L2)<20,J,0),COLORRED,LINETHICK3;

{我爱涨停板}
RSV:=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;
KK:=SMA(RSV,2,1);
DD:=SMA(KK,2,1);
JJ:=3*KK-2*DD;

RS:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
F:=100;
K1:=RS>=100;
K2:=RS<100;

DRAWICON(CROSS(K1,K2),K1,25);



{选股公式}
{
VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);
警戒雷达:=IF(VAR6<-6,21,0),LINETHICK3;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
GHM:=REF(MACD,1)<REF(MACD,2) && MACD>REF(MACD,1);
XG:GHM AND 警戒雷达=21;
};
顶一下
(1)
100%
踩一下
(0)
0%
下载地址:
注意事项:
1.股似海-股票学习网站上资源如需解压密码的请输入本站域名:www.gusihai.com 请仔细输入!复制无效!
2.如果这个资源总是不能下载的请点击报告错误,谢谢反馈!!
3.下载本站资源,如果服务器暂不能下载请过一段时间重试!
4.如果遇到什么问题,请到本站论坛去咨寻,我们将在那里提供更多 、更好的资源!
5.本站为非盈利性质的学术交流网站,网站资源仅供教学、研究使用,请下载后24小时内自行删除。如用于商业用途,请购买正版。
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。