设为首页 - 加入收藏 - 网站地图 股似海(Www.Gusihai.com) 股票学习网!
当前位置:主页 > 指标公式 > 通达信指标 > 正文

通达信底部建仓升级版副图指标源码

时间:2019-07-29 10:26 来源:股似海学习网 作者:股似海 阅读:
软件类型:国产软件 授权方式:共享软件 界面语言:简体中文 软件大小:未知 文件类型:.zip 运行环境:Win2003,WinXP,Win2000,Win9X 软件等级:★★★☆☆ 发布时间:2019-07-29 插件情况:无插件,请放心使用。 下载次数:
内容介绍:
通达信底部建仓升级版副图指标 源码
通达信底部建仓升级版副图指标K线图
红杏:((3*SMA((CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100,3,1)
-2*SMA(SMA((CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100,3,1),3,1)-40)
*1.032+50),,LINETHICK2,COLORFF00FF;
VAR2:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR3:=LLV(LOW,34);
VAR4:=HHV(HIGH,34);
庄家线:EMA((VAR2-VAR3)/(VAR4-VAR3)*100,5),LINETHICK1;
STICKLINE(庄家线>红杏,红杏,庄家线,1,庄家线>红杏),COLORWHITE;
STICKLINE(庄家线>红杏 AND 红杏<REF(红杏,3) OR 红杏<REF(红杏,1),红杏,庄家线,1,庄家线>红杏),COLORYELLOW;
STICKLINE(庄家线<红杏,红杏,庄家线,1,庄家线<红杏),COLORRED;
造楼筑底:SQRT(SQRT(FLOOR(SQRT(MA(1/WINNER(CLOSE)*100,13)/10000))))*60,COLOR666666;
VAR5:=CROSS(红杏,庄家线)AND 庄家线<25;
底部:STICKLINE(红杏<10 AND 造楼筑底>0,0,30,6,1),LINETHICK2,,COLOR666666;
STICKLINE(VAR5,0,50,8,0) ,COLORRED;
DRAWICON(VAR5 AND 造楼筑底>0,60,1),LINETHICK9,COLORYELLOW;
DRAWTEXT(COUNT(红杏<10 AND 造楼筑底>0,8) AND VAR5,50,'试盘');
DRAWTEXT(CROSS(红杏,庄家线)AND 庄家线>25 AND 庄家线>REF(庄家线,1),庄家线,'');
VAR6:=CROSS(红杏,庄家线)AND 庄家线<50;
DRAWTEXT(COUNT(红杏<30 AND 造楼筑底>0,5) AND VAR6,30,'加仓');
VAR7:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80.000102;
附属轨道:SMA(VAR7,7,1),COLORBLUE;
白金轨道:SMA(附属轨道,5,1),LINETHICK2,COLORWHITE;
买点分析:IF(CROSS(附属轨道,白金轨道) AND 附属轨道<40,99,0),COLORYELLOW;
顶一下
(0)
0%
踩一下
(0)
0%
下载地址:
注意事项:

1.股似海-股票学习网站上资源如需解压密码的请输入本站域名:www.gusihai.com 请仔细输入!复制无效!
2.如果这个资源总是不能下载的请点击报告错误,谢谢反馈!!
3.下载本站资源,如果服务器暂不能下载请过一段时间重试!
4.如果遇到什么问题,请到本站论坛去咨寻,我们将在那里提供更多 、更好的资源!
5.本站为非盈利性质的学术交流网站,网站资源仅供教学、研究使用,请下载后24小时内自行删除。如用于商业用途,请购买正版。

发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。