设为首页 - 加入收藏 - 网站地图 股似海(Www.Gusihai.com) 股票学习网!
当前位置:主页 > 指标公式 > 通达信指标 > 正文

通达信牛熊争锋 诸葛先生主图指标源码

时间:2019-07-24 14:55 来源:股似海学习网 作者:股似海 阅读:
软件类型:国产软件 授权方式:共享软件 界面语言:简体中文 软件大小:未知 文件类型:.zip 运行环境:Win2003,WinXP,Win2000,Win9X 软件等级:★★★☆☆ 发布时间:2019-07-24 插件情况:无插件,请放心使用。 下载次数:
内容介绍:
通达信牛熊争锋 诸葛先生主图指标 源码
通达信牛熊争锋 诸葛先生主图指标 源码

{牛熊争锋 诸葛先生}

A1:=DATE <= 1318123199;
攻击线:EMA(C,7),COLORWHITE;
黄金线:(EMA(C,18)) * A1,LINETHICK4,COLORYELLOW;
生命线:(MA(C,28)) * A1,COLORMAGENTA;
决策线:(EMA(C,56)) * A1,COLORCYAN;
牛熊线:(MA(C,120)) * A1,COLOR0099FF;
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);
A8:=LLV(L,21);
A9:=HHV(H,21);
A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);
A16:=(A11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);
A20:=CROSS(A10,A11);
A21:=(CROSS(A10,A19)) AND (A19 < 30);
A22:=A21 * 0.6;
A23:=((C + L) + H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
DRAWICON(A26,(LOW / 1.030),1),LINETHICK2,COLORMAGENTA;
DRAWTEXT(CROSS(A4,A3),L*0.88,'牛'),LINETHICK4,COLORYELLOW;
STICKLINE(((C >= 黄金线) AND (C >= O)),H,L,0,1),COLORRED;
STICKLINE(((C >= 黄金线) AND (C >= O)),O,C,2,1),COLORRED;
STICKLINE(((C >= 黄金线) AND (C <= O)),H,L,0,0),COLORRED;
STICKLINE(((C >= 黄金线) AND (C <= O)),O,C,2,0),COLORRED;
STICKLINE(((C < 黄金线) AND (C >= O)),H,L,0,1),COLORGREEN;
STICKLINE(((C < 黄金线) AND (C >= O)),O,C,2,1),COLORGREEN;
STICKLINE(((C < 黄金线) AND (C <= O)),H,L,0,0),COLORGREEN;
STICKLINE(((C < 黄金线) AND (C <= O)),O,C,2,0),COLORGREEN;
顶一下
(0)
0%
踩一下
(0)
0%
下载地址:
注意事项:

1.股似海-股票学习网站上资源如需解压密码的请输入本站域名:www.gusihai.com 请仔细输入!复制无效!
2.如果这个资源总是不能下载的请点击报告错误,谢谢反馈!!
3.下载本站资源,如果服务器暂不能下载请过一段时间重试!
4.如果遇到什么问题,请到本站论坛去咨寻,我们将在那里提供更多 、更好的资源!
5.本站为非盈利性质的学术交流网站,网站资源仅供教学、研究使用,请下载后24小时内自行删除。如用于商业用途,请购买正版。

发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。