设为首页 - 加入收藏 - 网站地图 股似海(Www.Gusihai.com) 股票学习网!
当前位置:主页 > 指标公式 > 通达信指标 > 正文

博易 布林趋势图 贴图 源码 用法

时间:2019-06-11 18:09 来源:股似海学习网 作者:股似海 阅读:
软件类型:国产软件 授权方式:共享软件 界面语言:简体中文 软件大小:未知 文件类型:.zip 运行环境:Win2003,WinXP,Win2000,Win9X 软件等级:★★★☆☆ 发布时间:2019-06-11 插件情况:无插件,请放心使用。 下载次数:
内容介绍:
博易 布林趋势图 贴图 源码 用法

MID :MA(CLOSE,20),POINTDOT;
UPPER:MID + 2*STD(CLOSE,20),POINTDOT;
LOWER:MID - 2*STD(CLOSE,20),POINTDOT;

H2:=UPPER,COLOR007700,PRECIS2;
L2:=LOWER,COLOR770077,PRECIS2;
ST:REF(H<=H2,1) AND H>REF(H2,1)+0.01,LINETHICK0;
XT:REF(L>=L2,1) AND L<REF(L2,1)-0.01,LINETHICK0;
WST:BARSLAST(ST),LINETHICK0;
WXT:BARSLAST(XT),LINETHICK0;
PARTLINE(WST>WXT,H2),COLOR00FF00,LINETHICK1;
PARTLINE(WST<WXT,L2),COLOR0000FF,LINETHICK1;
DRAWKLINE(H,O,L,C);


UPQK:=LOW-REF(HIGH,1);
STICKLINE(CLOSE>REF(CLOSE,1) AND UPQK>0,REF(HIGH,1),LOW,15,1),COLORYELLOW;
DOWNQK:=REF(LOW,1)-HIGH;
STICKLINE(CLOSE<REF(CLOSE,1) AND DOWNQK>0,REF(LOW,1),HIGH,15,1),COLORGREEN;
TR2 := MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
ATR2 := MA(TR2,10);
STICKLINE((TR2>ATR2*1.8) AND (C <O),O,C,5,0),COLORFFFF00;
STICKLINE((TR2>ATR2*1.8) AND (C >O),O,C,5,0),COLORYELLOW;
顶一下
(0)
0%
踩一下
(0)
0%
下载地址:
    注意事项:

    1.股似海-股票学习网站上资源如需解压密码的请输入本站域名:www.gusihai.com 请仔细输入!复制无效!
    2.如果这个资源总是不能下载的请点击报告错误,谢谢反馈!!
    3.下载本站资源,如果服务器暂不能下载请过一段时间重试!
    4.如果遇到什么问题,请到本站论坛去咨寻,我们将在那里提供更多 、更好的资源!
    5.本站为非盈利性质的学术交流网站,网站资源仅供教学、研究使用,请下载后24小时内自行删除。如用于商业用途,请购买正版。

    发表评论
    请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。