超级研报群 - 设为首页 - 加入收藏 - 网站地图 股似海(Www.Gusihai.com) 股票学习网!
当前位置:主页 > 指标公式 > 通达信指标 > 正文

通达信资金流选股指标源码

时间:2020-07-20 19:06 来源:gusihai 作者:股似海学习网 阅读:
软件类型:国产软件 授权方式:共享软件 界面语言:简体中文 软件大小:未知 文件类型:.exe 运行环境:Win2003WinXPWin2000Win9X 软件等级:★★★☆☆ 发布时间:2020-07-20 插件情况:无插件,请放心使用。 下载次数:
内容介绍:
资金流选股指标 源码 通达信 贴图
通达信资金流选股指标源码
上周发的资金流选股受到部分坛友的好评,本周本人再次打磨,为了保证成功率,放弃了选妖的模式,并使出票大幅降低,平均3-4只/天。建议尾盘买票,当天涨停票,第二天绿盘买,成功率更高。如有上套,任意一阴线底部补仓,五日内解套。ST股放弃。考虑到部分坛友喜欢自己捣腾指标,特将上次的资金流选股源码放出。

HJ_1:=VOL*CLOSE*100;
HJ_2:=5;
HJ_3:=7;
HJ_4:=6;
HJ_5:=SUM(HJ_1,1)/(SUM(VOL,1)*100);
HJ_6:=EMA(HJ_5,HJ_2);
主流资金:=(HJ_5-HJ_6)*100/HJ_5;
HJ_10:=IF((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=9.9 AND CLOSE=OPEN,1,0);
HJ_11:=主流资金>=HHV(REF(主流资金,1),HJ_3);
HJ_12:=MA(CLOSE,HJ_4)>REF(MA(CLOSE,HJ_4),1);
HJ_13:=IF(主流资金>0 AND HJ_11>0 AND HJ_10=0 AND HJ_12,1,0);
HJ_14:=TFILTER(HJ_13,主流资金<=0,1);
XA_5:=主流资金>=HHV(REF(主流资金,1),15);
XA_6:=TFILTER(主流资金>0 AND XA_5>0,主流资金<=0,1);
资金流:HJ_14>0 AND XA_6>0 ;

顶一下
(0)
0%
踩一下
(0)
0%
下载地址:
注意事项:
1.股似海-股票学习网站上资源如需解压密码的请输入本站域名:www.gusihai.com 请仔细输入!复制无效!
2.如果这个资源总是不能下载的请点击报告错误,谢谢反馈!!
3.下载本站资源,如果服务器暂不能下载请过一段时间重试!
4.如果遇到什么问题,请到本站论坛去咨寻,我们将在那里提供更多 、更好的资源!
5.本站为非盈利性质的学术交流网站,网站资源仅供教学、研究使用,请下载后24小时内自行删除。如用于商业用途,请购买正版。
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。