设为首页 - 加入收藏 - 网站地图 股似海(Www.Gusihai.com) 股票学习网!
当前位置:主页 > 指标公式 > 通达信指标 > 正文

进退自如通达信幅图公式源码

时间:2020-03-31 12:12 来源:股似海学习网大数据搜 作者:未知 阅读:
软件类型:国产软件 授权方式:共享软件 界面语言:简体中文 软件大小:未知 文件类型:.exe 运行环境:Win2003,WinXP,Win2000,Win9X 软件等级:★★★☆☆ 发布时间:2020-03-31 插件情况:无插件,请放心使用。 下载次数:
内容介绍:
股似海学习网(www.gusihai.com)今日为您分享的是:

进退自如通达信幅图公式源码
进退自如通达信幅图公式源码
VAR1:=(HHV(HIGH,9)-LLV(LOW,9));
VAR2:=(HHV(HIGH,9)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,9));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:= IF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,34);
防线B:EMA((VAR6-VAR8)/(VARA-VAR8)*100,8),COLORWHITE;

B1:=EMA(防线B,5);
STICKLINE(防线B>0 AND 防线B-B1>=0,79,80,6,0),COLORFF8000;
STICKLINE(防线B>0 AND 防线B-B1<0,79,80,6,1),COLORRED;
STICKLINE(防线B>0 AND 防线B-B1>=0,19,20,6,0),COLOR00FF00;
STICKLINE(防线B>0 AND 防线B-B1>=0,49,50,6,0),COLORYELLOW;
STICKLINE(防线B>0 AND 防线B-B1<0,49,50,6,1),COLORRED;
STICKLINE(防线B>0 AND 防线B-B1<0,19,20,6,1),COLORRED;
红进:防线B-B1,COLORRED;
{STICKLINE(防线B-B1>0,防线B,B1,8,1),COLOR00FF00;}
绿出:-红进,COLOR00FF00;
{STICKLINE(防线B-B1<0,防线B,B1,8,1),COLORRED;}
卖:(REF(红进,1)>0 AND 红进<=0) OR (红进<1 AND 红进>=0  AND C<O) AND 防线B>62,COLORRED;
卖出:FILTER(卖=1,3);
STICKLINE(卖出,0,28,2,0),COLOR00FF00;
DRAWTEXT(卖出,45,'卖'),COLOR00FF00;
买:卖出=0 AND REF(红进,1)<0 AND 红进>0 AND 防线B<42,COLORRED;
买入:FILTER(买=1,3);
STICKLINE(买入,0,28,2,0),COLORRED;
DRAWICON(买入,30,1);
DRAWTEXT(买入,33,'买'),COLORRED;
顶一下
(0)
0%
踩一下
(0)
0%
下载地址:
注意事项:

1.股似海-股票学习网站上资源如需解压密码的请输入本站域名:www.gusihai.com 请仔细输入!复制无效!
2.如果这个资源总是不能下载的请点击报告错误,谢谢反馈!!
3.下载本站资源,如果服务器暂不能下载请过一段时间重试!
4.如果遇到什么问题,请到本站论坛去咨寻,我们将在那里提供更多 、更好的资源!
5.本站为非盈利性质的学术交流网站,网站资源仅供教学、研究使用,请下载后24小时内自行删除。如用于商业用途,请购买正版。

发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。